Assalamualaikum Wr.Wb.
Apa itu DMVPN (dynamic multipoint private network) Jadi dengan adanya dmvpn ini
kita dapat membuat sebuah jaringan yang menggunakan jalur vpn secara bersamaan.sebagai contoh ketika ada permintaan agar kantor pusat dapat terhubung dengan kedua cabang,kita bisa saja menggunakan beberapa cara,cara yang bisa kita andalkan ialah menggunakan gre tunnel,yaitu dimana kita membuat vpn pada kantor pusat dengan kedua kantor cabang sesuai topologi.
cara tersebut bisa saja kita gunakan saat memiliki jumlah kantor cabang yang sedikit, tetapi bagaimana jika kita memiliki kantor cabang yang banyak maka cara yang efisien untuk kita gunakan adalah dengan menggunakan dmvpn .jadi kita akan membuatnya menjadi multipoint vpn seperti totpologi berikut.
Seperti biasa untuk langkah pertama kita setting ip address terlebih dahulu.
R1-Pusat(config)#int f0/0
R1-Pusat(config-if)#ip add 12.12.12.1 255.255.255.0
R1-Pusat(config-if)#no sh
R1(config-if)#int lo0
R1(config-if)#ip add 1.1.1.1 255.255.255.255
R1-Pusat(config-if)#ip add 12.12.12.1 255.255.255.0
R1-Pusat(config-if)#no sh
R1(config-if)#int lo0
R1(config-if)#ip add 1.1.1.1 255.255.255.255
R3(config)#int f1/0
R3(config-if)#ip add 23.23.23.3 255.255.255.0
R3(config-if)#no sh
R3(config-if)#int lo0
R3(config-if)#ip add 3.3.3.3 255.255.255.255
R3(config-if)#ip add 23.23.23.3 255.255.255.0
R3(config-if)#no sh
R3(config-if)#int lo0
R3(config-if)#ip add 3.3.3.3 255.255.255.255
R4(config)#int f2/0
R4(config-if)#ip add 24.24.24.4 255.255.255.0
R4(config-if)#no sh
R4(config-if)#int lo0
R4(config-if)#ip add 4.4.4.4 255.255.255.255
R4(config-if)#ip add 24.24.24.4 255.255.255.0
R4(config-if)#no sh
R4(config-if)#int lo0
R4(config-if)#ip add 4.4.4.4 255.255.255.255
R2(config)#int f0/0
R2(config-if)#ip add 12.12.12.2 255.255.255.0
R2(config-if)#no sh
R2(config-if)#int f1/0
R2(config-if)#ip add 23.23.23.2 255.255.255.0
R2(config-if)#no sh
R2(config-if)#int f2/0
R2(config-if)#ip add 24.24.24.2 255.255.255.0
R2(config-if)#no sh
R2(config-if)#ip add 12.12.12.2 255.255.255.0
R2(config-if)#no sh
R2(config-if)#int f1/0
R2(config-if)#ip add 23.23.23.2 255.255.255.0
R2(config-if)#no sh
R2(config-if)#int f2/0
R2(config-if)#ip add 24.24.24.2 255.255.255.0
R2(config-if)#no sh
Karena R2 itu bekerja sebagai internet maka kita perlu menggunakan default route.dimana default route ini berguna untuk akses ke internet.
R1(config)#ip route 0.0.0.0 0.0.0.0 12.12.12.2
R3(config)#ip route 0.0.0.0 0.0.0.0 23.23.23.2
R4(config)#ip route 0.0.0.0 0.0.0.0 24.24.24.2
R3(config)#ip route 0.0.0.0 0.0.0.0 23.23.23.2
R4(config)#ip route 0.0.0.0 0.0.0.0 24.24.24.2
Nah selanjutnya kita akan konfigurasi DMVPN pada kantor pusat dan kantor cabang.
R1(config)#int tun0
R1(config-if)#ip add 10.10.10.1 255.255.255.0
R1(config-if)#tunnel source 12.12.12.1
R1(config-if)#tunnel mode gre multipoint
R1(config-if)#ip nhrp network-id 1
R1(config-if)#ip nhrp map 10.10.10.3 23.23.23.3
R1(config-if)#ip nhrp map 10.10.10.4 24.24.24.4
R1(config-if)#ex
R1(config-if)#ip add 10.10.10.1 255.255.255.0
R1(config-if)#tunnel source 12.12.12.1
R1(config-if)#tunnel mode gre multipoint
R1(config-if)#ip nhrp network-id 1
R1(config-if)#ip nhrp map 10.10.10.3 23.23.23.3
R1(config-if)#ip nhrp map 10.10.10.4 24.24.24.4
R1(config-if)#ex
R3(config)#int tun0
R3(config-if)#ip add 10.10.10.3 255.255.255.0
R3(config-if)#tunnel source 23.23.23.3
R3(config-if)#tunnel destination 12.12.12.1
R3(config-if)#ip nhrp network-id 1
R3(config-if)#ip nhrp map 10.10.10.1 12.12.12.1
R3(config-if)#ex
R3(config-if)#ip add 10.10.10.3 255.255.255.0
R3(config-if)#tunnel source 23.23.23.3
R3(config-if)#tunnel destination 12.12.12.1
R3(config-if)#ip nhrp network-id 1
R3(config-if)#ip nhrp map 10.10.10.1 12.12.12.1
R3(config-if)#ex
R4(config)#int tun0
R4(config-if)#ip add 10.10.10.4 255.255.255.0
R4(config-if)#tunnel source 24.24.24.4
R4(config-if)#tunnel destination 12.12.12.1
R4(config-if)#ip nhrp network-id 1
R4(config-if)#ip nhrp map 10.10.10.1 12.12.12.1
R4(config-if)#ex
R4(config-if)#ip add 10.10.10.4 255.255.255.0
R4(config-if)#tunnel source 24.24.24.4
R4(config-if)#tunnel destination 12.12.12.1
R4(config-if)#ip nhrp network-id 1
R4(config-if)#ip nhrp map 10.10.10.1 12.12.12.1
R4(config-if)#ex
Untuk pengujian nya kita bisa melakukan ping dari kantor pusat ke kantor dua kantor cabang tersebut
R1(config-if)#do ping 10.10.10.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 100/135/192 ms
R1(config-if)#do ping 10.10.10.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 84/106/136 ms
R1(config-if)#
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 100/135/192 ms
R1(config-if)#do ping 10.10.10.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 84/106/136 ms
R1(config-if)#
Setelah itu kita akan melakukan konfigurasi RIP pada kantor pusat dan cabang untuk menghubungkan jaringan privatenya masing-masing ,namun disini kita perlu mengaktifkan multicast pada tunnel terlebih dahulu.
R1(config-if)#int tun0
R1(config-if)#ip nhrp map multicast 23.23.23.3
R1(config-if)#ip nhrp map multicast 24.24.24.4
R1(config-if)#ex
R1(config-if)#ip nhrp map multicast 23.23.23.3
R1(config-if)#ip nhrp map multicast 24.24.24.4
R1(config-if)#ex
R3(config-if)#int tun0
R3(config-if)#ip nhrp map multicast 12.12.12.1
R3(config-if)#ex
R3(config-if)#ip nhrp map multicast 12.12.12.1
R3(config-if)#ex
R4(config-if)#int tun0
R4(config-if)#ip nhrp map multicast 12.12.12.1
R4(config-if)#ex
Oke setelah melakukan konfigurasi multicast kita lanjut ke konfigurasi RIP nya.R4(config-if)#ip nhrp map multicast 12.12.12.1
R4(config-if)#ex
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#no auto-summary
R1(config-router)#net 10.10.10.0
R1(config-router)#net 1.1.1.1
R1(config-router)#version 2
R1(config-router)#no auto-summary
R1(config-router)#net 10.10.10.0
R1(config-router)#net 1.1.1.1
R3(config)#router rip
R3(config-router)#version 2
R3(config-router)#net 3.3.3.3
R3(config-router)#net 10.10.10.0
R3(config-router)#no au
R3(config-router)#version 2
R3(config-router)#net 3.3.3.3
R3(config-router)#net 10.10.10.0
R3(config-router)#no au
R4(config)#router rip
R4(config-router)#version 2
R4(config-router)#net 4.4.4.4
R4(config-router)#net 10.10.10.0
R4(config-router)#no auto-summary
R4(config-router)#
Selanjutnya kita masuk ke tahap pengujian,dan cek tabel routing pada setiap router.R4(config-router)#version 2
R4(config-router)#net 4.4.4.4
R4(config-router)#net 10.10.10.0
R4(config-router)#no auto-summary
R4(config-router)#
R1(config-router)#do sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 12.12.12.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
C 1.1.1.1 is directly connected, Loopback0
3.0.0.0/32 is subnetted, 1 subnets
R 3.3.3.3 [120/1] via 10.10.10.3, 00:00:15, Tunnel0
4.0.0.0/32 is subnetted, 1 subnets
R 4.4.4.4 [120/1] via 10.10.10.4, 00:00:18, Tunnel0
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
12.0.0.0/24 is subnetted, 1 subnets
C 12.12.12.0 is directly connected, FastEthernet1/0
S* 0.0.0.0/0 [1/0] via 12.12.12.2
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 12.12.12.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
C 1.1.1.1 is directly connected, Loopback0
3.0.0.0/32 is subnetted, 1 subnets
R 3.3.3.3 [120/1] via 10.10.10.3, 00:00:15, Tunnel0
4.0.0.0/32 is subnetted, 1 subnets
R 4.4.4.4 [120/1] via 10.10.10.4, 00:00:18, Tunnel0
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
12.0.0.0/24 is subnetted, 1 subnets
C 12.12.12.0 is directly connected, FastEthernet1/0
S* 0.0.0.0/0 [1/0] via 12.12.12.2
R3(config-router)#do sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 23.23.23.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
R 1.1.1.1 [120/1] via 10.10.10.1, 00:00:01, Tunnel0
3.0.0.0/32 is subnetted, 1 subnets
C 3.3.3.3 is directly connected, Loopback0
23.0.0.0/24 is subnetted, 1 subnets
C 23.23.23.0 is directly connected, FastEthernet1/1
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
S* 0.0.0.0/0 [1/0] via 23.23.23.2
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 23.23.23.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
R 1.1.1.1 [120/1] via 10.10.10.1, 00:00:01, Tunnel0
3.0.0.0/32 is subnetted, 1 subnets
C 3.3.3.3 is directly connected, Loopback0
23.0.0.0/24 is subnetted, 1 subnets
C 23.23.23.0 is directly connected, FastEthernet1/1
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
S* 0.0.0.0/0 [1/0] via 23.23.23.2
R4(config-router)#do sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 24.24.24.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
R 1.1.1.1 [120/1] via 10.10.10.1, 00:00:00, Tunnel0
4.0.0.0/32 is subnetted, 1 subnets
C 4.4.4.4 is directly connected, Loopback0
24.0.0.0/24 is subnetted, 1 subnets
C 24.24.24.0 is directly connected, FastEthernet1/2
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
S* 0.0.0.0/0 [1/0] via 24.24.24.2
Pada table routing diatas terlihat bahwa kantor pusat memiliki semua rute menuju kantor cabang,tetapi tidak untuk kantor cabang,dimana kantor cabang hanya memiliki rute menuju kantor pusat saja dan tidak memiliki rute menuju kantor cabang yang lainya. Nah karena itu sekarang kita akan coba untuk melakukan ping.Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 24.24.24.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
R 1.1.1.1 [120/1] via 10.10.10.1, 00:00:00, Tunnel0
4.0.0.0/32 is subnetted, 1 subnets
C 4.4.4.4 is directly connected, Loopback0
24.0.0.0/24 is subnetted, 1 subnets
C 24.24.24.0 is directly connected, FastEthernet1/2
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
S* 0.0.0.0/0 [1/0] via 24.24.24.2
Ping dari kantor cabang menuju kantor pusat
R3(config-router)#do ping 1.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/86/192 ms
R3(config-router)#
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/86/192 ms
R3(config-router)#
Ping dari kantor cabang menuju kantor cabang yang lainya
R3(config-router)#do ping 4.4.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 4.4.4.4, timeout is 2 seconds:
UUUUU
Success rate is 0 percent (0/5)
R3(config-router)#
Nah terbukti kan bahwa kantor cabang hanya bisa melakukan ping menuju kantor pusat,ketika kantor cabang mencoba untuk ping menuju kantor cabang yang lainya hasil nya uncreachable.hal itu dapat terjadi karena adanya split-horizon, dimana hal itu terjadi karena distance vector protocol akan menerepakan split-horizon dan oleh karena itulah router tidak akan mengadvertise network ke interface yang sama ketika menerima network tersebut.maka untuk solusinya kita dapat menonaktifkan split horizon tersebut pada kantor pusat.Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 4.4.4.4, timeout is 2 seconds:
UUUUU
Success rate is 0 percent (0/5)
R3(config-router)#
Menonaktifkan split horizon
R1(config-router)#int tun0
R1(config-if)#no ip split-horizon
selanjutnya kita cek kembali table routing kantor cabang dan pastikan kantor cabang memiliki network milik kantor cabang yang lainya.R1(config-if)#no ip split-horizon
Tabel routing kantor cabang 1
R3(config-router)#do sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 23.23.23.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
R 1.1.1.1 [120/1] via 10.10.10.1, 00:00:24, Tunnel0
3.0.0.0/32 is subnetted, 1 subnets
C 3.3.3.3 is directly connected, Loopback0
4.0.0.0/32 is subnetted, 1 subnets
R 4.4.4.4 [120/2] via 10.10.10.4, 00:00:25, Tunnel0
23.0.0.0/24 is subnetted, 1 subnets
C 23.23.23.0 is directly connected, FastEthernet1/1
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
S* 0.0.0.0/0 [1/0] via 23.23.23.2
R3(config-router)#
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 23.23.23.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
R 1.1.1.1 [120/1] via 10.10.10.1, 00:00:24, Tunnel0
3.0.0.0/32 is subnetted, 1 subnets
C 3.3.3.3 is directly connected, Loopback0
4.0.0.0/32 is subnetted, 1 subnets
R 4.4.4.4 [120/2] via 10.10.10.4, 00:00:25, Tunnel0
23.0.0.0/24 is subnetted, 1 subnets
C 23.23.23.0 is directly connected, FastEthernet1/1
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
S* 0.0.0.0/0 [1/0] via 23.23.23.2
R3(config-router)#
Tabel routing kantor cabang 2
R4(config-router)#do sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 24.24.24.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
R 1.1.1.1 [120/1] via 10.10.10.1, 00:00:21, Tunnel0
3.0.0.0/32 is subnetted, 1 subnets
R 3.3.3.3 [120/2] via 10.10.10.3, 00:00:21, Tunnel0
4.0.0.0/32 is subnetted, 1 subnets
C 4.4.4.4 is directly connected, Loopback0
24.0.0.0/24 is subnetted, 1 subnets
C 24.24.24.0 is directly connected, FastEthernet1/2
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
S* 0.0.0.0/0 [1/0] via 24.24.24.2
R4(config-router)#
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 24.24.24.2 to network 0.0.0.0
1.0.0.0/32 is subnetted, 1 subnets
R 1.1.1.1 [120/1] via 10.10.10.1, 00:00:21, Tunnel0
3.0.0.0/32 is subnetted, 1 subnets
R 3.3.3.3 [120/2] via 10.10.10.3, 00:00:21, Tunnel0
4.0.0.0/32 is subnetted, 1 subnets
C 4.4.4.4 is directly connected, Loopback0
24.0.0.0/24 is subnetted, 1 subnets
C 24.24.24.0 is directly connected, FastEthernet1/2
10.0.0.0/24 is subnetted, 1 subnets
C 10.10.10.0 is directly connected, Tunnel0
S* 0.0.0.0/0 [1/0] via 24.24.24.2
R4(config-router)#
Ping dari kantor cabang 1 menuju kantor cabang 2
R3(config-router)#do ping 4.4.4.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 4.4.4.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 120/195/488 ms
R3(config-router)#
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 4.4.4.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 120/195/488 ms
R3(config-router)#
Ping dari kantor cabang 2 menuju kantor cabang 1
R4(config-router)#do ping 3.3.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 104/134/160 ms
R4(config-router)#
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 104/134/160 ms
R4(config-router)#
Nah dikarenakan router cabang bisa sudah bisa saling berkomunikasi maka lab kali ini sudah selesai dan untuk artikel selanjutnya masih sama kita akan bahas dmvpn juga...terimakasiihhh...
wassalamualaikum Wr.Wb